Archive For 2 juli 2014

Upgrade versies AppSense vereist

U, als klant van Fastbyte en gebruiker van AppSense, willen wij hierbij informeren dat enkele producten vanaf 1 juli 2014 End of life zijn. Dit betekent dat er voor deze producten geen updates worden uitgevoerd of fixes meer worden gedaan.   Vanaf 1 juli 2014 geldt dit voor de onderstaande producten; Environment Manager versies tot…

Upgrade versies AppSense vereist

U, als klant van Fastbyte en gebruiker van AppSense, willen wij hierbij informeren dat enkele producten vanaf 1 juli 2014 End of life zijn. Dit betekent dat er voor deze producten geen updates worden uitgevoerd of fixes meer worden gedaan.   Vanaf 1 juli 2014 geldt dit voor de onderstaande producten; Environment Manager versies tot…

Go Top